Vector and Web Payments are down for MIPS Customers
Incident Report for IMT Apps
Resolved
We have resolved the issue affecting Vector and Web Payment. Thank you for your patience.
Posted Jan 06, 2020 - 16:31 CST
Update
**Update: We are continuing to investigate the issue. We apologize for any inconvenience.**

Issue: We have been notified of an issue currently affecting Vector and Web Payments for our MIPS Customers. Our team is investigating and will continue to update you as we learn more.
Posted Jan 06, 2020 - 16:06 CST
Update
We are continuing to investigate the issue of Vector and Web Payments being down for our MIPS Customers.
Posted Jan 06, 2020 - 14:13 CST
Investigating
We have been notified of an issue currently affecting Vector and Web Payments for our MIPS Customers. Our team is investigating and will continue to update you as we learn more.
Posted Jan 06, 2020 - 14:09 CST
This incident affected: Vector and Other.