Quote (Vector) Outage
Incident Report for IMT Apps
Resolved
We have resolved the issue affecting Quote (Vector). Thank you for your patience.
Posted Sep 05, 2023 - 12:48 CDT
Update
We believe we have resolved the issue affecting Quote (Vector). Thank you for your patience. Please let us know if you continue to experience issues.
Posted Sep 05, 2023 - 10:08 CDT
Monitoring
We believe we have resolved the issue affecting Quote (Vector). Thank you for your patience. Please let us know if you continue to experience issues.
Posted Sep 05, 2023 - 08:21 CDT
Investigating
We have been notified of an issue currently affecting Quote (Vector). Our team is investigating and will continue to provide updates as we learn more.
Posted Sep 05, 2023 - 07:49 CDT
This incident affected: Vector.