Web Inquiry not getting updated
Incident Report for IMT Apps
Resolved
We have resolved the issue affecting Web Inquiry, Navigator and Imaging If you notice anything that is not in Web Inquiry, Navigator or Imaging please let us know. Thank you for your patience.
Posted Feb 19, 2024 - 13:01 CST
Monitoring
We believe we have resolved the issue affecting Web Inquiry from getting updated. Files are processing and updating Web Inquiry. This might take a few minutes for things to get caught up. Thank you for your patience. Please let us know if you continue to experience issues.
Posted Feb 19, 2024 - 09:15 CST
Investigating
We have been notified of an issue currently affecting information not getting updated in Web Inquiry. Our team is investigating and will continue to provide updates as we learn more.
Posted Feb 19, 2024 - 08:42 CST
This incident affected: WebInquiry.