Quote (Vector) - Notification Emails
Incident Report for IMT Apps
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 07:13 CST
Identified
We have identified the issue and we are working on a fix.
Original Issue: We have been notified of an issue currently affecting the email notifications coming from the Quote (Vector). Our team is investigating and will continue to provide updates as we learn more.
Posted Nov 09, 2023 - 15:31 CST
Investigating
We have been notified of an issue currently affecting the email notifications coming from the Quote (Vector). Our team is investigating and will continue to provide updates as we learn more.
Posted Nov 09, 2023 - 15:08 CST
This incident affected: Vector.