Dashboard and Quote (Vector) System Intruptions when Integrted with e2Value
Incident Report for IMT Apps
Resolved
The issue has been resolved that was affecting e2Value, the Dashboard and Quoting (Vector). Thank you for your patience.
Posted Aug 16, 2023 - 15:55 CDT
Investigating
We have been notified of an issue currently affecting the Dashboard and Quote (Vector) for companies that are integrated with e2Value. Our team is investigating and communicating with the vendor. We will continue to provide updates as we learn more.
Posted Aug 16, 2023 - 15:26 CDT
This incident affected: Vector and Dashboard.