Search for Policies (Navigator) and Quote (Vector) Issues Reported
Incident Report for IMT Apps
Resolved
The issues impacting Policy Search and Quote have been resolved.
Posted Aug 30, 2023 - 08:56 CDT
Update
We have been notified of an issue currently affecting Search for Policies (Navigator/APPS) and Quote (Vector). Our team is investigating and will continue to provide updates as we learn more.

Users are reporting the data from 8/29 missing in Search for Policies. In Quote, users are unable to do multiple tasks. This includes items like updating coverage, viewing Binders or importing applications in the core systems.
Posted Aug 30, 2023 - 07:53 CDT
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 07:48 CDT
Investigating
We have been notified of an issue currently affecting Search for Policies (Navigator/APPS) and Quote (Vector). Our team is investigating and will continue to provide updates as we learn more.

Users are reporting the data from 8/29 missing in Search for Policies. In Quote, users are unable to do multiple tasks. This includes items like updating coverage, viewing Binders or importing applications in the core systems.
Posted Aug 30, 2023 - 07:45 CDT
This incident affected: Vector and Navigator.