Imaging System
Incident Report for IMT Apps
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 20:52 CDT
Monitoring
We are able to see that some systems are back up. We are still waiting on the official word from AWS that connectivity is restored. We are continuing to monitor the situation.
Posted Sep 18, 2023 - 14:56 CDT
Identified
The issue has been identified as an Amazon Web Services (AWS) issue that is impacting our systems and many other websites. We will post updates as we hear more from AWS.

Previous Message: We have been notified of an issue currently affecting Imaging. Our team is investigating and will continue to provide updates as we learn more.
Posted Sep 18, 2023 - 14:08 CDT
Investigating
We have been notified of an issue currently affecting Imaging. Our team is investigating and will continue to provide updates as we learn more.
Posted Sep 18, 2023 - 13:59 CDT
This incident affected: Vector, Claims, Imaging, WebInquiry, Dashboard, Lender Notifications, Other, Navigator, and Spectrum.