Brief Spectrum Interruption
Incident Report for IMT Apps
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 13:00 CDT
Monitoring
About 12:15PM CT we will performing a reboot to resolve some issues we have noticed that require attention. The effect will be that Spectrum will be down for 2 minutes and that will log everyone out. Users will have to login again to continue working.
Posted Sep 26, 2023 - 11:28 CDT
This incident affected: Spectrum.