Vector Rating and Web Payments are down for MIPS Customers
Incident Report for IMT Apps
Resolved
We have resolved the issue affecting rating in Vector and Web Payments. Thank you for your patience.
Posted Sep 11, 2019 - 16:26 CDT
Update
We are continuing to investigate this issue of Web Payments and rating in Vector for the MIPS customers. We will let you know as soon as the issue is resolved.
Posted Sep 11, 2019 - 16:09 CDT
Investigating
We have been notified of an issue currently affecting Web Payments and rating in Vector for the MIPS customers. Our team is investigating and will continue to update you as we learn more.
Posted Sep 11, 2019 - 15:57 CDT
This incident affected: Vector and Other.