Vector Applications not Importing
Incident Report for IMT Apps
Resolved
We have resolved the issue that was affecting applications not importing from Quoting (Vector). Thank you for your patience.
Posted Aug 23, 2023 - 15:58 CDT
Investigating
We have been notified of an issue currently affecting applications not importing from Quoting (Vector). Our team is investigating and will continue to provide updates as we learn more.
Posted Aug 23, 2023 - 15:16 CDT
This incident affected: Vector.