APPS Web Payments, Vector and Grinnell Liability Rating are down.
Incident Report for IMT Apps
Resolved
We have resolved the issue affecting APPS communicating with the online systems. Grinnell Liability Rating, pulling in web payment and importing new business is now working. Thank you for your patience.
Posted Nov 22, 2019 - 11:33 CST
Identified
The issue with Web Payments for MIPS has been resolved. We are continuing to work on the issue for APPS pertaining to not pulling in Web Payments and Grinnell Liability rating in APPS and Vector.
Posted Nov 22, 2019 - 09:18 CST
Update
We have been notified of a issues currently affecting Web Payments for MIPS. For APPS, there is an issue contacting online, which affects, pulling in web payments and Grinnell Liability Rating. Our team is investigating and will continue to update you as we learn more.
Posted Nov 22, 2019 - 08:55 CST
Investigating
We have been notified of a issues currently affecting Web Payments for MIPS. For APPS, there is an issue contacting online, which affects, pulling in web payments and Grinnell Liability Rating. Our team is investigating and will continue to update you as we learn more.
Posted Nov 22, 2019 - 08:26 CST
This incident affected: Vector, WebInquiry, Other, and Navigator.