Activity Email Notifications - Missing
Incident Report for IMT Apps
Resolved
This incident has been resolved.
Posted Sep 10, 2019 - 10:19 CDT
Monitoring
We believe we have resolved the issue affecting Activity Notification Emails. Thank you for your patience. Please let us know if you continue to experience issues.
Posted Sep 09, 2019 - 15:03 CDT
Identified
**Update: We have identified the issue and are working on a resolution.**

Issue: Daily Notification emails and Every Few Minutes Notification emails are not available to users. Please use the Activity button on your Dashboard to locate transactions until service is restored.
Posted Sep 09, 2019 - 13:33 CDT
This incident affected: Other.