Vector/Quote - Property Valuation Outage
Incident Report for IMT Apps
Resolved
We have resolved the issue affecting Vector /Quote system and its integration with Property Valuation Vendors (e2Value and MSB). Thank you for your patience.
Posted Oct 11, 2019 - 21:09 CDT
Update
**Update: We are continuing to work towards resolving the issue.**
We are working with the 3rd party party vendor and are waiting for confirmation from them that the issue has been corrected.

Issue: We have been notified of an issue currently affecting the Vector /Quote system and its integration with Property Valuation Vendors (e2Value and MSB). Our team is investigating and will continue to update you as we learn more.
Posted Oct 11, 2019 - 16:30 CDT
Update
**Update: We are continuing to work towards resolving the issue.**

Issue: We have been notified of an issue currently affecting the Vector /Quote system and its integration with Property Valuation Vendors (e2Value and MSB). Our team is investigating and will continue to update you as we learn more.
Posted Oct 11, 2019 - 15:10 CDT
Identified
**Update: We have identified the issue and are working on a resolution.**

Issue: We have been notified of an issue currently affecting the Vector /Quote system and its integration with Property Valuation Vendors (e2Value and MSB). Our team is investigating and will continue to update you as we learn more.
Posted Oct 11, 2019 - 14:06 CDT
Update
We have been notified of an issue currently affecting the Vector /Quote system and its integration with Property Valuation Vendors (e2Value and MSB). Our team is investigating and will continue to update you as we learn more.
Posted Oct 11, 2019 - 12:57 CDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2019 - 12:49 CDT
Investigating
We have been notified of an issue currently affecting the Vector /Quote system and its integration with Property Valuation Vendors (e2Value and MSB). Our team is investigating and will continue to update you as we learn more.
Posted Oct 11, 2019 - 12:48 CDT
This incident affected: Vector.