Unable to import application from Vector into APPS
Incident Report for IMT Apps
Resolved
We have resolved the issue affecting applications from Quote (Vector) not importing into APPS. Thank you for your patience.
Posted Sep 06, 2023 - 12:49 CDT
Investigating
We have been notified of an issue currently affecting Quote (Vector) and the core system APPS. Our team is investigating and will continue to provide updates as we learn more.
Posted Sep 06, 2023 - 12:01 CDT
This incident affected: Vector.