Grinnell not Rating
Incident Report for IMT Apps
Resolved
Grinnell has corrected the issue that was affecting the rating of all OL&T liability in both Quote (Vector) and APPS. With this fix, you can now rate OL&T without getting errors. Thank you for your patience.
Posted Jan 18, 2024 - 17:22 CST
Identified
**Update: The issue has be found by Grinnell that is affecting the rating of all OL&T liability in both Quote (Vector) and APPS. They will put a fix into place tonight so the issue should be resolved tomorrow.
Posted Jan 18, 2024 - 12:57 CST
Investigating
We have been notified of an issue currently affecting Quote (Vector) and APPS if trying to rate Grinnell liability. Our team is working with Grinnell to investigate and will continue to provide updates as we learn more.
Posted Jan 18, 2024 - 11:52 CST
This incident affected: Vector.