Quote System Outage
Incident Report for IMT Apps
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 14:51 CDT
Monitoring
A solution is in place and we are monitoring.

Previous Message: **Update: We are continuing to work towards fully resolving the issue from earlier today. The Quote system is still experiencing periodic outages.**
Posted Aug 30, 2023 - 14:11 CDT
Identified
**Update: We are continuing to work towards fully resolving the issue from earlier today. The Quote system is still experiencing periodic outages.**
Posted Aug 30, 2023 - 13:30 CDT
This incident affected: Vector.