Slowness with Imaging and Claims
Incident Report for IMT Apps
Resolved
We have resolved the issues that were affecting our various Online systems this week. Thank you for your patience while we worked to get this resolved.
Posted Apr 10, 2020 - 10:13 CDT
Monitoring
UPDATE 04/09/2020: We believe we have resolved the issues that were affecting Imaging/Attachments, Claims and Vector/Applications. Our team has worked diligently trying to identify and resolve the issues. Please let us know if you continue to experience issues. Thank you for your patience and we apologize for the inconvenience this has caused.
Posted Apr 09, 2020 - 15:03 CDT
Investigating
Update 04/08/2020: We are still currently having issues that is affecting the speed in Imaging/Attachments, Claims, and submitting applications, which can potentially display errors to users. We are working diligently to resolve this issue. Thank you for your patience.
Posted Apr 08, 2020 - 08:45 CDT
Monitoring
UPDATE 04/08/2020: We believe we have resolved the issue affecting the speed in Imaging/Attachments and Claims, potentially displaying errors to users. Please let us know if you continue to experience issues. Thank you for your patience.
Posted Apr 08, 2020 - 07:14 CDT
Update
**Update 04/07/2020: We are continuing to work towards resolving the issue affecting the speed in Imaging/Attachments and Claims. We appreciate your patience and understanding as we work to resolve the issue. **
Posted Apr 07, 2020 - 08:09 CDT
Identified
**Update: We are continuing to work towards resolving the issue affecting the speed in Imaging/Attachments and Claims. We appreciate your patience and understanding as we work to resolve the issue. **
Posted Apr 06, 2020 - 16:34 CDT
Update
**Update: We are continuing to investigate the issue affecting the speed and potential errors in Imaging/Attachments and Claims. We apologize for any inconvenience.**
Posted Apr 06, 2020 - 12:11 CDT
Update
We have been notified of an issue currently affecting the speed in Imaging/Attachments and Claims, potentially displaying errors to users. We investigating what is causing this issue and will work to get it resolved as soon as we can. Thank you for your patience.
Posted Apr 06, 2020 - 10:20 CDT
Update
We have been notified of an issue currently affecting the speed in Imaging/Attachments and Claims, potentially displaying errors to users. We investigating what is causing this issue and will work to get it resolved as soon as we can. Thank you for your patience.
Posted Apr 06, 2020 - 10:19 CDT
Investigating
We have been notified of an issue currently affecting the speed in Imaging/Attachments and Claims, potentially displaying errors to users. We investigating what is causing this issue and will work to get it resolved as soon as we can. Thank you for your patience.
Posted Apr 06, 2020 - 10:18 CDT
This incident affected: Vector, Claims, Imaging, and Navigator.