APPS and MIPS (Dropbox) Data and Documents Not Uploading to Imaging and Web Inquiry or Search for Policies

Incident Report for IMT Apps

Resolved

We have resolved the issue affecting files moving from APPS and MIPS through dropbox to imtapps systems. Thank you for your patience.
Posted Sep 16, 2025 - 13:21 CDT

Investigating

We have been notified of an issue currently affecting APPS and MIPS documents transferring to Imaging and possibly policy transactions showing in Web Inquiry or Search for Policies. Our team is investigating and will continue to provide updates as we learn more.

NOTE: Processing can continue in APPS and MIPS. Policy transactions and documents will process to Imaging when the issue is resolved.
Posted Sep 16, 2025 - 11:03 CDT
This incident affected: Imaging, Web Inquiry, Other, and Policy Search (Navigator).