Unable to Import Web Payments into APPS

Incident Report for IMT Apps

Resolved

We have resolved the issue affecting Web Payments importing into the APPS core system. Thank you for your patience.
Posted Feb 11, 2020 - 15:51 CST

Identified

**Update: We have identified the issue and are working on a resolution.**

Issue: We have been notified of an issue currently affecting Web Payments being pulled into the APPS Core System. Our team is investigating and will continue to update you as we learn more.
Posted Feb 11, 2020 - 14:41 CST

Update

**Update: We are continuing to investigate. We apologize for any inconvenience.**

Issue: We have been notified of an issue currently affecting Web Payments being pulled into the APPS Core System. Our team is investigating and will continue to update you as we learn more.
Posted Feb 11, 2020 - 13:32 CST

Update

We have been notified of an issue currently affecting Web Payments being pulled into the APPS Core System. Our team is investigating and will continue to update you as we learn more.
Posted Feb 11, 2020 - 12:35 CST

Update

We have been notified of an issue currently affecting Web Payments being pulled into the APPS Core System. Our team is investigating and will continue to update you as we learn more.
Posted Feb 11, 2020 - 12:35 CST

Investigating

We have been notified of an issue currently affecting Web Payments being pulled into the APPS Core System. Our team is investigating and will continue to update you as we learn more.
Posted Feb 11, 2020 - 12:34 CST
This incident affected: Other.