Dashboard not working in IE or Edge
Incident Report for IMT Apps
Resolved
We have resolved the issue that was not allowing you to log into the Dashboard in IE or Edge. Thank you for your patience.
Posted Nov 15, 2018 - 09:18 CST
Investigating
We have been notified of an issue not letting you log into the Dashboard if you are using IE or Edge. However, you are able to log into the Dashboard using Chrome or Firefox. Our team is investigating the issue with IE and Edge and will continue to update you as we learn more.
Posted Nov 15, 2018 - 08:17 CST
This incident affected: Dashboard.