Issues with E2Value and MSB
Incident Report for IMT Apps
Resolved
The MSB Link on the dashboard is now working. When clicking on the MSB link, you will be directed to one more MSB Link. Click on that link and you will get into MSB.

As stated previously, E2Value link was corrected earlier.

Thank you for your patience.
Posted Nov 15, 2018 - 12:08 CST
Update
E2Value link on the new Dashboard has been fixed. A fix will be available soon for MSB.
Posted Nov 15, 2018 - 11:07 CST
Identified
We have been notified of issues with not being able to access MSB from the new Dashboard. A fix will be available soon. E2Value has been fixed.
Posted Nov 15, 2018 - 10:56 CST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2018 - 10:52 CST
Identified
The issue has been identified and E2Value link is working on the Dashboard. We are still working on resolving the MSB link.
Posted Nov 15, 2018 - 10:51 CST
Investigating
We have been notified of issues with not being able to access MSB and E2Value from the new Dashboard. Our team is investigating and will continue to update you as we learn more.
Posted Nov 15, 2018 - 10:02 CST
This incident affected: Other.